
PROFESSIONAL SECURITY MADE EASY

Quick Start Guide

For more information of your new system, please refer to www.zositech.com 
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Statement
Thank you for purchasing this product. ZOSI is committed to providing its customers with a high quality, reliable security 
solution. ZOSI cannot assume responsibility for any consequences resulting from the use thereof.

Before Installation
This product may require cabling. It is strongly recommended that all products and components be tested prior to
installation.

Applications
By adding a 2.5” SATA hard drive to the NVR, you can record&playback recordings from the cameras. 
By connecting the NVR to the Internet, you can view the cameras anywhere anytime.

Tips 
These instructions are to assist your installation of the system and remote surveillance.For more instructions and details, 
please contact us.

Tech Support
For products introduction& specifications, please visit www.zositech.com.
For FAQ and troubleshooting, please visit ZOSI Help center https://support.zositech.com
If you need customer support, email us and we will respond within 24 hours :service@zositech.com  
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1. Connect your system

Install the antennas for cameras.

Power the cameras with power supplies (12V 1A)

Connect the NVR to Router with an Ethernet cable .

Plug the mouse (included) into the USB port at the rear panel of the NVR. (USB port can be used to backup videos by 

USB flash disk.)

Power the NVR with its power supply (12V  3A)

Switch on the NVR through the power button on NVR.

Connect the monitor to the NVR with HDMI.(Optional)
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Within seconds, there will be a camera live image shown on the screen.
Username: admin    
Password: None (The password is initially blank, just click login) 

Tips:
To protect your privacy, please right click the mouse > Go to System Setup > System Admin > User > Set password to 
change your password.
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2. Camera Mounting Spots

3. Adjust the Camera

4. Wired connection

Adjust the camera to the position you want .

The neck of the stand attached to the mounting base, rotate the stand 
by loosening the radial joint locking ring. Once in position ,tighten the 
ring again.

Tips:

1.  If you want the camera to work wirelessly, use Match Code to add camera to NVR. See the Point 5 about Add camera by 
match code.

2.  If you want the camera to work wired, use Auto Add. This requires you hard wire the cameras to router to get it work.

If camera mounting spot is out of WiFi range, you need to connect cameras to NVR with wired cable to get image.
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2 The neck of the stand attached to the mounting base, rotate the stand 
by loosening the radial joint locking ring. Once in position ,tighten the 

If camera mounting spot is out of WiFi range, you need to connect cameras to NVR with wired cable to get image.
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2.1 Mount the cameras anywhere within the Wi-Fi range, plug the power adapters to the camera  (Smaller one is for camera).

2.2 The cameras should start to stream videos to NVR within 1 minute.

2.3 If it does not display video,maybe caused by too many obstacles or too long distance to connect NVR's WIFI . Please try 
to move the cameras closer to the NVR.

4.1  Use standard Network cables to connect the cameras to the Router 

4.2  After connecting the camera to the router,please right click the mouse > go to “Video Manage” > click “Refresh” > click “Auto 
Add” .The camera will be added to NVR,and the screen will display video.

Router

Network cables Network cables

CameraNVR

Step 1: Connect the NVR to the Internet
Connect the NVR’s WAN port to  LAN port of your router with an Ethernet cable. When the NVR is connected to the Internet, 
within minutes you shall see the Cloud ID and status shows "ONLINE" on the right bottom corner on your screen.

Network Video Recorder

Network Video Recorder

Network Video Recorder

Network Video Recorder

Cloud ID:662023312 ONLINE

 2. View on Smartphone

Tips:
If the status does not show“ONLINE”, please go to System Setup > Network Setup> enable the DHCP or manually allocate 
IP for the NVR. If the setting still doesn't work, please ask  your network administrator for help. (Ex.: port 80 need to be 
opened on the router.)
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Step 2: Download the App
Search "IP PRO" or "EseeCloud" in App store or Google Play. Or Scan the QR Code to download the App.

IP Pro App store Google play

Step 3: Run the App
A: Install the free App. 
B: Tap Register and input your User name, Password,Email to create a new account. 
C: Login the App, Tap “+” icon on the right upper corner of the screen > Add device by ID.

D:Configure the following
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Network Video Recorder

Cloud ID:662023312 ONLINE

1. Cloud ID: The Cloud ID can be found at right bottom corner of the screen.

Or right click the mouse > go to System Setup > Network Setup > Scan the QR code.

2. Descriptions: Use a name as you like for your system
3. User Name: Enter the NVR’s User Name (Default: admin) 
4. Password: Enter the NVR’s Password (Default: No password required, just leave it blank)
5. Tap Submit.

E: Tap the channel Number,then you shall see the live view of those cameras corresponding with the specific 
channels.
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Step 1:  Download EseeCloud.exe  from CD and install it on your computer.Or go to  https://support.zositech.com to 
download the PC Client Software – EseeCloud.exe

Step2.1: Add device by Cloud ID

Go to Device management . Choose add device by Cloud ID.
Cloud ID : same as Cloud ID
Username: Enter the NVR’s User Name (default: admin)
Password: Enter the NVR’s Password (default: No password required, just leave it blank)
Note: same as the IP Pro/EseeCloud account Descriptions in smartphone
Channels: same as your NVR channel number

 3. View on PC Client Software

After opening the EseeCloud software, User login interface will be popped up.Enter username, password and then click 
“Login” to enter the EseelCoud operational interface. You could enable “Remember password” so that you don’t need to input 
password when you want to PC client in next time.

Attention:
The current version of IP Pro/EseeCloud only can use “admin” as username, and the default password is blank. For security 
reasons, please be sure to modify your login password in the first login, in order to prevent unauthorized party access to your 
device or cause other undesirable consequences.
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Step2.2: Add device in local network

Step2.3: Image Preview

2.2.1 Please click  the refresh button  which is located at right side of the ”Device in same lan”, then all the available devices 
within the LAN will be listed out.

2.2.2 Please click the “Add ” button to add the device. And the added device will be shown up at the device list which is 
located at the right side. If you didn’t change the device’s description, the added device will be shown up in the form of IP 
address.

After adding the device successfully, click Live View to enter into the preview interface > choose an arbitrary device in the list 
> click the icon  you could connect all the channels under the device > click the icon  in channel detail icon.The icon 

 means start or stop video as below:
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 4.View on PC via IE

1. When your PC is located on the same LAN as the NVR (normally means they are connected to the same router).

Step1. Find the IP address and Web port  of your NVR (IP address can be found in System Setup > Network Setup).

Step2. Enter the NVR’s IP address in your IE browser in format http://youripaddress, for example: http://192.1.1.100 (If 
the default web port 80 has been changed e.g. to 100, you will need to add the new port number when you input the 
IP address in the browser, for example: http://192.168.1.100:100).

User Name: Enter the NVR’s User Name (default: admin) 
Password: Enter the NVR’s Password (default: No password required, just leave blank.) 
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Step 3:  If this is the first time that you use the program, please download and run the WebClient.exe.Control and follow the 
pop up message.

Cloud ID : The Cloud ID can be found at right bottom corner of your monitor.
User Name: Input NVR’s User Name (Default: admin) 
Password: Input NVR’s Password (No password required, just leave it blank)

① Click Tools > Internet Options > Security > Internet > Custom Level.
② Scroll down the mouse until you see ACTIVEX CONTROLS AND PLUG-INS.
(If you have Internet Explorer version 9 or 11, change ALLOW ACTIVEX FILTERING to DISABLE. Other versions of IE 
broswer do not have this option.)
③ Change the following ACTIVEX controls to PROMPT:
Download signed ACTIVEX controls
Download unsigned ACTIVEX controls
Initialize and script ACTIVEX controls not marked as safe for scripting

2. When your PC is not located on the same LAN as the NVR (For example, in the case of you remote view your home 
camera in  your office computer.)

Step1. Open your Internet Explorer (IE) browser and visit www.e-seenet.com

Step2. Input Cloud ID, Username and Password to login.

Step4: Please click OK, and exit the “Security Settings” menu when you complete the settings.
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 5. Add Camera by Matching Code

1.  When you use Match Code

1.1 Add new add-on cameras to your system.

1.2 Re-pair camera to NVR when camera cinnection failed. You need to delete the Network Unreachable channel at first, then    

re-pair the camera to an unoccupied channel. (The status of unoccupied channel always shows No Video Source .)

Tips: IP cameras in pre-packed kits have already been paired to NVR. So cameras will auto connect to NVR once they are 

plugged in power. 

2.3 Click “Refresh”>Find camera’s IP>Click” Match Code”>Click “Yes”.The NVR will start to match code to the camera.

2.2 Right-click mouse in the blank of main interface, select “Video Manage”.

Network cables

CameraNVR

2.1 Power on the camera which has no video and connect this camera to the NVR through Network cable

2. Add camera by matching code.
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4. After matching code smoothly ,the "status" will show “ Connect success”.The camera is added to NVR successfully,and the 
video will be displayed on the screen.

 6. Record Video

The system may not include Hard Drive.(Whether the system includes Hard Drive depends on the kit you selected). The system 
works with most of 2.5” SATA Hard Drive.

1. Install a Hard Drive (If your system has preinstalled Hard Drive already, please skip this step.)

①

③

②

④

① Unplug your NVR  power supply. Unscrew and remove NVR  rear cover.
② Connect the SATA power cable and data cable  from the NVR to the corresponding ports on your  Hard Drive 
respectively(as shown).
③ Place the Hard Drive into the NVR . Each cable should cross up over the Hard Drive.
④ Holding the  Hard Drive  and the NVR, gently turn it over and line up the holes on the Hard Drive with the threaded  holes 
on the NVR. 

Tips: 
After installing a Hard Drive, format it before recording.
Right click the mouse > Go to System setup > General setup > HDD Setup > Select the Hard Drive (format) > Click the 
Format > Click Yes > OK.
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2. Record video
Right click the mouse > Go to System Setup > Record Setup > Choose the channel number > Choose Everyday on Week> 
Time > Copy to > All > Ok.
You shall see the record settings for all channels. Change the record setting according to your preference and apply the 
changes.

Playback on screen/monitor
Right click the mouse > Choose Video playback > Choose the time(minutes) you want to playback or Manual search > 
Choose the channel you want to play back and click Playback.

 7. Playback Video

Step1: Right click the mouse > System setup > Record setup > Tick the (Motion) > Click Copy to > Choose all > Click OK to 
save the setting.

Set Motion Detection Recording.The NVR will record only when motion or movement is detected.

 8. Video Detection
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 9. Time Scheduled Recording

Step2: Go to Channel Setup > Video detection > Choose Detection Motion  > Set sensitivity > Tick Alarm, Buzzer, Email  
notice or App alarm >Click Copy to > Choose all  > Click OK to save the setting. 

Note: The area being monitored for motion can be edited under Area Edit.

Right click the mouse > System setup > Record setup > Tick the (Time ) > Set the Schedule time > Click Copy to(If you want 
apply the setting to other channel or all channels) > Choose all > Click OK to save the setting.

Set time scheduled recording, the NVR will record only on the specifc time period that is set by the user.

Tips: 
1. You can set up to 4 time periods for time-scheduled recording according to your personal needs. If you want the NVR to 
record for 24 hours continuously, you only need to set one time period from 0:00am -24:00 pm, and keep the other periods 
blank.

2. Different time periods are shown in different colors, allowing users to easily double click to check whether the time settings 
meet their needs or not.
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1. Prepare a USB flash disk for backup.
2. Right click the mouse > Choose Video backup > Choose the channel , Record mode and Search time > Search > Select 
the video you want to backup > Click Backup.

Tips: 
The maximum backup capacity is 32GB.Recordings will be backed up at hourly intervals.

 10. Backup Videos to USB Storage

 FAQ 

Q: How to upgrade the NVR system?

A: Please follow the below steps to upgrade the NVR system.

1. Contact Tech support :service@zositech.com to get the upgrade file. 
2. Please copy the NVR upgrade file  to the USB disk, and do not change the name of the upgrade file.  
3. Right-click mouse in Main menu >System setup>System admin>System upgrade>USB storage>click start.

Note:  

1. Do not power off the NVR during the upgrade process, otherwise the upgrade will be failed.

2. During upgrade process, if the upgrade is failed result from improper operation, the emergency recovery method can be 
used to restore the system. Please restore the system according to the following steps: check the upgrade file and copy it to 
the root category of the  USB flash disk. Then insert the  USB flash disk into the NVR, and power on the NVR.  You will hear 
the sound "Dee", and please wait for about three minutes, after that the system would be recovered and automatically restart.



www.zositech.com
service@zositech.com

All rights reserved. No part of this publication may be reproduced by any means without 
written permission from ZOSI. The information in this publication is believed to be 
accurate in all respects. 
ZOSI cannot assume responsibility for any consequences resulting from the use thereof. 
The information contained herein is subject to change without notice. Revisions or new 
editions to this publication may be issued to incorporate such changes.
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